Package Details: soundconverter-git 4.0.3+12+gf1611d6-1

Git Clone URL: https://aur.archlinux.org/soundconverter-git.git (read-only, click to copy)
Package Base: soundconverter-git
Description: A simple sound converter application for GNOME
Upstream URL: http://soundconverter.org/
Keywords: audio convert format gnome
Licenses: GPL3
Conflicts: soundconverter
Provides: soundconverter
Submitter: haawda
Maintainer: swiftscythe
Last Packager: swiftscythe
Votes: 8
Popularity: 0.000000
First Submitted: 2014-09-13 16:43 (UTC)
Last Updated: 2022-01-14 05:06 (UTC)

Latest Comments

1 2 Next › Last »

haawda commented on 2022-01-14 22:28 (UTC)

the pkgver function expands to 4.0.2 for me, not to 4.0.3+...

sezanzeb commented on 2020-08-15 16:38 (UTC) (edited on 2020-08-15 16:42 (UTC) by sezanzeb)

The build process has changed to using setup.py instead of make: https://gist.github.com/sezanzeb/6b6be9feb5b0cd9f4519ff1c71173728

Thanks for maintaining this!

jtojnar commented on 2017-01-23 22:40 (UTC)

This does not actually depend on pygtk but on python-gobject.

goetzc commented on 2016-08-25 22:41 (UTC) (edited on 2016-08-25 23:13 (UTC) by goetzc)

Please remove the install file as update-desktop-database and gtk-update-icon-cache updates are now handled by pacman hooks.

haawda commented on 2016-06-24 22:08 (UTC)

Fixed dependencies

astro commented on 2016-06-11 11:20 (UTC)

Install error : checking for perl... /usr/sbin/perl checking for perl >= 5.8.1... 5.24.0 checking for XML::Parser... ok checking whether python2 version is >= 3.0... no configure: error: Python interpreter is too old

haawda commented on 2015-05-26 18:09 (UTC)

adjusted dependencies

swiftscythe commented on 2015-03-24 22:14 (UTC)

@Hazzl if you are referring to automake and autoconf from the core repos, they are in the base-devel group, which means that there's no need to add them, since you are supposed to install the base-devel group to build any app: https://wiki.archlinux.org/index.php/Makepkg#Usage

Hazzl commented on 2015-03-24 19:43 (UTC)

This PKGBUILD lacks build dependencies for automake and autoconf

swiftscythe commented on 2015-02-04 06:42 (UTC)

Yes, I know, I will do that, then. I was just wondering if you would like to replace your PKGBUILD so that we don't end up with lots of different versions of the same package, thank you!