Package Details: spacedrive 0.2.10-1

Git Clone URL: https://aur.archlinux.org/spacedrive.git (read-only, click to copy)
Package Base: spacedrive
Description: Spacedrive is an open source cross-platform file explorer, powered by a virtual distributed filesystem written in Rust.
Upstream URL: https://spacedrive.com/
Keywords: spacedrive tauri
Licenses: AGPL3
Conflicts: spacedrive-git
Submitter: cheatsc
Maintainer: cheatsc
Last Packager: cheatsc
Votes: 1
Popularity: 0.24
First Submitted: 2023-11-05 19:11 (UTC)
Last Updated: 2024-03-31 11:31 (UTC)

Latest Comments

cheatsc commented on 2024-03-31 11:35 (UTC) (edited on 2024-03-31 11:36 (UTC) by cheatsc)

Recommend that all users update this package as soon as possible!!

From its release note:

Bundle native-deps v0.14 which include measures to reduce our possible exposure to CVE-2024-3094 While we believe the previous versions of native-deps were not compromised due to the specific way we were building liblzma, as a precaution, we downgraded xz-utils to v5.4.5 and are now pulling the source code from Debian repositories. It is recommended that all users update as soon as possible.

cheatsc commented on 2024-02-01 16:35 (UTC)

Do not use spacedrive 0.2.0-1! It does not work. I'll fix it as soon as possible.

cheatsc commented on 2023-11-18 10:04 (UTC) (edited on 2023-11-18 10:05 (UTC) by cheatsc)

@yochananmarqos

you're missing build dependencies and currently it doesn't even run.

I apologize for missing build dependencies. I will update this package after updating spacedrive-git.

Why would you create a stable package?

I have created this package because I have confirmed that spacedrive run on my computer stability.

yochananmarqos commented on 2023-11-05 19:21 (UTC)

The project is in an alpha stage, you're missing build dependencies and currently it doesn't even run. Why would you create a stable package? See comments on your spacedrive-git package.