Package Details: specter-desktop 2.0.2-2

Git Clone URL: https://aur.archlinux.org/specter-desktop.git (read-only, click to copy)
Package Base: specter-desktop
Description: Specter Desktop functions as a watch-only coordinator for multi-signature and single-key Bitcoin wallets.
Upstream URL: https://specter.solutions
Licenses: MIT
Submitter: bitcoinlizard
Maintainer: bitcoinlizard
Last Packager: bitcoinlizard
Votes: 4
Popularity: 0.102055
First Submitted: 2021-05-15 04:01 (UTC)
Last Updated: 2023-11-29 00:01 (UTC)

Latest Comments

bitcoinlizard commented on 2023-11-29 00:07 (UTC) (edited on 2023-11-29 00:12 (UTC) by bitcoinlizard)

@guitarist67 - I added python-pytz-deprecation-shim to the AUR so hopefully this will build for you now. Keep in mind, you have to use python-hwilib<=2.2.1 or Specter won't run.

guitarist67 commented on 2023-11-19 00:43 (UTC)

Currently, it cannot be installed:

$ yay -S specter-desktop
 -> No AUR package found for python-pytz-deprecation-shim
 -> could not find all required packages: python-pytz-deprecation-shim

bitcoinlizard commented on 2023-03-22 03:32 (UTC) (edited on 2023-10-05 23:37 (UTC) by bitcoinlizard)

A couple notes related to version 2.0.2 of Specter Desktop. Currently Specter Desktop will only run with python-hwilib=2.2.1 or lower. You will have to manually downgrade this package. I've notified upstream about this but I don't expect resolution anytime soon.

Also, I found that I had to re-add my wallet configuration after upgrading to Specter 2.0.0 so make sure you have a backup of your wallet before upgrading.