Package Details: speedtest-cli-git 2.0.0.r0.g0a7823d-1

Git Clone URL: https://aur.archlinux.org/speedtest-cli-git.git (read-only, click to copy)
Package Base: speedtest-cli-git
Description: Command line interface for testing internet bandwidth using speedtest.net
Upstream URL: https://github.com/sivel/speedtest-cli
Licenses: Apache
Conflicts: speedtest-cli
Provides: speedtest-cli
Submitter: jamesan
Maintainer: jamesan
Last Packager: jamesan
Votes: 13
Popularity: 0.40
First Submitted: 2014-08-24 17:57 (UTC)
Last Updated: 2018-03-17 05:23 (UTC)

Required by (5)

Sources (1)

Latest Comments

jamesan commented on 2018-03-17 05:28 (UTC)

I've simplified the pkgver() slightly to get it as close to final form in the VCS packaging guidelines: https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git

Hopefully that resolves the unexpected package update issue you encountered, xelra.

xelra commented on 2016-11-25 21:16 (UTC) (edited on 2016-11-25 21:16 (UTC) by xelra)

Something must be wrong with the pkgver() of this PKGBUILD. It didn't get evaluated by "pacaur -Syu". I only stumbled upon having an old version by coincidence. Had to update it explicitly with "pacaur -y speedtest-cli-git". Same issue with aura.

trulex commented on 2015-04-28 15:14 (UTC)

Add conflicts speedtest-cli please.