Package Details: splatmoji-git r7.dc850cd-1

Git Clone URL: https://aur.archlinux.org/splatmoji-git.git (read-only, click to copy)
Package Base: splatmoji-git
Description: Quickly look up and input emoji and/or emoticons/kaomoji on your GNU/Linux desktop via pop-up menu.
Upstream URL: https://github.com/cspeterson/splatmoji
Keywords: emoji emoticon emoticons kaomoji rofi
Licenses: MIT
Conflicts: splatmoji
Provides: splatmoji
Submitter: mkljczk
Maintainer: mkljczk
Last Packager: mkljczk
Votes: 8
Popularity: 0.049157
First Submitted: 2018-07-01 12:25 (UTC)
Last Updated: 2018-07-02 15:02 (UTC)

Latest Comments

PolGZ commented on 2023-06-28 08:50 (UTC) (edited on 2023-06-28 08:51 (UTC) by PolGZ)

This should be updated to the last version 1.2.0 that is available as .deb and .rpm packages https://github.com/cspeterson/splatmoji/releases/tag/v1.2.0 (but I don't know how to do it)

loki7990 commented on 2021-01-19 14:35 (UTC)

Can xsel and xclip both be an optional dependencies since either can be used? Its annoying to have to have xsel installed if someone prefers xclip

Score_Under commented on 2019-04-04 11:53 (UTC)

Needs git in makedeps