Package Details: splunkforwarder 3:7.3.2.0-1

Git Clone URL: https://aur.archlinux.org/splunkforwarder.git (read-only)
Package Base: splunkforwarder
Description: Splunk Universal Forwarder
Upstream URL: https://www.splunk.com/
Licenses: custom
Conflicts: splunk
Submitter: lb.laboon
Maintainer: lb.laboon
Last Packager: lb.laboon
Votes: 2
Popularity: 0.000000
First Submitted: 2015-12-07 17:02
Last Updated: 2019-10-09 20:13

Latest Comments

lb.laboon commented on 2018-09-09 16:51

Starting with 7.1.3, 32-bit is no longer supported in the main Splunk release. Instead, 32-bit support continues in the 6.3.* series.

If there are any 32-bit users out there, let me know and I will create a separate 32-bit package for Splunk.

lb.laboon commented on 2016-09-30 15:15

Starting with 6.5.0, Splunk now ships with an empty users.ini file (located in /opt/splunkforwarder/etc/users). If you are having issues upgrading, try deleting this file first (it is normally empty, so this shouldn't be a problem).