Package Details: spotify094 0.9.4.183-3

Git Clone URL: https://aur.archlinux.org/spotify094.git (read-only)
Package Base: spotify094
Description: A proprietary music streaming service (pre dark-UI version)
Upstream URL: http://www.spotify.com
Licenses: custom:"Copyright (c) 2006-2010 Spotify Ltd"
Conflicts: spotify, spotify-beta, spotify-legacy, spotify-stable
Provides: spotify=0.9.4.183
Submitter: SwooshyCueb
Maintainer: SwooshyCueb
Last Packager: SwooshyCueb
Votes: 8
Popularity: 0.000020
First Submitted: 2015-08-23 05:10
Last Updated: 2017-04-25 12:57

Latest Comments

SwooshyCueb commented on 2017-05-11 12:21

Can anyone confirm that local media plays properly with ffmpeg0.10 installed?

mis commented on 2016-05-18 21:00

Please update conflicts. spotify-beta was merged into spotify and spotify-stable renamed to spotify-legacy

Louis commented on 2016-04-09 00:27

@SwooshyCueb
Apart from the Discover frontpage this package seems to work fine.

However to get it to build you'll need to change openssl to openssl098 in the depends section and remove/comment out line 55+56 (the last ln lines which links libssl+libcrypto)

SwooshyCueb commented on 2016-04-03 02:18

Got someone on reddit telling me that some package update or other caused this version of spotify to stop working. Can anyone confirm?

foxxy commented on 2016-03-03 16:35

Good work. This version is better than the current.