Package Details: spotifyd-git 0.2.1-2

Git Clone URL: https://aur.archlinux.org/spotifyd-git.git (read-only)
Package Base: spotifyd-git
Description: A spotify playing daemon
Upstream URL: https://github.com/Spotifyd/spotifyd
Conflicts: spotifyd, spotifyd-bin, spotifyd-pulseaudio, spotifyd-pulseaudio-git
Provides: spotifyd
Submitter: Varakh
Maintainer: Varakh
Last Packager: Varakh
Votes: 4
Popularity: 0.333430
First Submitted: 2017-07-26 11:12
Last Updated: 2018-06-12 15:31

Latest Comments

NicoHood commented on 2018-06-12 15:15

Please add a conflict against spotifyd and provide spotifyd at the same time. Then users get a warning when one of those package is already installed.

Varakh commented on 2017-11-09 13:08

Hi.

I did split it completly. See https://aur.archlinux.org/packages/spotifyd-pulseaudio-git/ for the pulse version.

Greetings
Varakh

sebstar commented on 2017-11-09 12:24

And you should use the file contrib/spotifyd.service from the upstream repo during installation and not provide your own.

sebstar commented on 2017-11-09 11:30

Better even, make a spotifyd-pulseaudio-git package (possibly as a split package to reuse code) that compiles with '--feature puleaudio_backend' and let this package compile with the default alsa backend.

sebstar commented on 2017-11-09 11:08

This can also be run with alsa directly. Please make pulseaudio and libpulse and optional dependency.

Varakh commented on 2017-10-28 09:10

Added

hrkfdn commented on 2017-10-27 13:26

This PKGBUILD builds fine on aarch64, can we add it to the list of architectures?