Package Details: spring-ba 9.32-1

Git Clone URL: https://aur.archlinux.org/spring-ba.git (read-only)
Package Base: spring-ba
Description: A popular balanced Spring mod based on Absolute Annihilation
Upstream URL: https://springrts.com/wiki/Balanced_Annihilation
Licenses: GPL, CCPL, custom:non-free
Submitter: ReNoM
Maintainer: bunder
Last Packager: bunder
Votes: 38
Popularity: 0.000000
First Submitted: 2009-08-20 13:13
Last Updated: 2016-02-13 11:13

Dependencies (1)

Required by (0)

Sources (2)

Latest Comments

parched commented on 2013-07-13 00:30

Yes 7.78 is the latest.

parched commented on 2013-07-13 00:29

And it's also missing the '$' on pkgdir on the same line.

parched commented on 2013-07-13 00:21

There's an error in the pkgbuild, it has the directory 'mod' instead of 'mods'

nitehogg commented on 2013-07-12 04:35

What's the latest version? I only see 7.78

tomxtobin commented on 2012-07-20 20:55

7.68 appears to be the current version:

http://balancedannihilation.org/download/

nitehogg commented on 2012-04-28 03:47

sure.

Svenstaro commented on 2012-04-26 02:40

Would you want to see this in [community]?

nitehogg commented on 2011-10-09 03:38

sorry about that...always miss that file.

cgx commented on 2011-10-08 11:34

Trying to update with packer, I get this error:

==> Making package: spring-ba 7.60-1 (Sat Oct 8 14:31:15 EEST 2011)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving Sources...
-> Found 314-balanced-annihilation-v760
==> ERROR: license-non-free was not found in the build directory and is not a URL.
The build failed.

Anonymous comment on 2011-10-03 09:04

The version 7.60 of spring ba is available [1].

I have updated the PKGBUILD which you can find here [2] : I have changed the _distver initialization to ${pkgver/./}, the pkgver to 7.60 and have uptated the md5sum to 8857d928f12fe2f09f33238bface56a2.

[1] http://springfiles.com/spring/games/balanced-annihilation-26
[2] http://pastebin.com/uN9MR3D6

All comments