Package Details: springseed 2.0-11

Git Clone URL: https://aur.archlinux.org/springseed.git (read-only)
Package Base: springseed
Description: Simply awesome note taking
Upstream URL: https://github.com/spsdco/notes
Keywords: notes office
Licenses: MIT
Submitter: devrs0
Maintainer: None
Last Packager: gspu
Votes: 29
Popularity: 0.000000
First Submitted: 2013-08-02 17:46
Last Updated: 2018-05-05 16:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

xordspar0 commented on 2014-04-02 03:48

Oops, note that in my proposed PKGBUILD the arguments for zip are in the wrong order.

xordspar0 commented on 2014-04-02 01:04

Instead of unpacking the .deb, why not use the node-webkit package in the AUR the springseed releases tagged on github? This would clean up the dependencies (most of the current dependencies are for node-webkit) and require only one source=(). Try this: http://codepad.org/tp9FMqfn

I leave the /usr/bin/${pkgname} and .desktop files as an exercise for the reader.

devrs0 commented on 2014-03-31 17:19

Thanks @trashstar, a symlink to /usr/bin has been provided.

trashstar commented on 2014-03-31 16:51

Did I missed something or is there no symlink in /usr/bin? Adding one manually is not a problem but it would be nice if the package would provide one.

devrs0 commented on 2014-03-12 14:51

Thanks @xordspar0, careless mistake on my part.

xordspar0 commented on 2014-03-12 13:12

Shouldn't LICENSE be in /usr/share/licenses, not /usr/share/license?

wenLiangcan commented on 2014-02-25 01:37

@jswagner you should remove the file /usr/lib/libudev.so.0 manually before the installation.

jswagner commented on 2014-02-25 00:38

The new dependency can't be installed on my system. Apparently I already have it through other means?
--
error: failed to commit transaction (conflicting files)
libudev.so.0: /usr/lib/libudev.so.0 exists in filesystem
Errors occurred, no packages were upgraded.
==> WARNING: Failed to install built package(s).
:: libudev.so.0 cleaned

devrs0 commented on 2014-02-24 15:54

Thanks, @wenLiangcan and @puxx. The package now depends on libudev.so.0.

Xiaoxiao commented on 2014-02-24 09:17

@rs0

The package libudev.so.0[1] creates symlink "/usr/lib/libudev.so->/usr/lib/libudev.so.0",
I think it should be a dependence.