Package Details: sputnik 1.0.7-4

Git Clone URL: https://aur.archlinux.org/sputnik.git (read-only)
Package Base: sputnik
Description: Simple and practical RSS reader.
Upstream URL: http://sputnik.szwacz.com
Licenses: GPLv3
Submitter: wenLiangcan
Maintainer: swalladge
Last Packager: swalladge
Votes: 2
Popularity: 0.017754
First Submitted: 2013-12-21 12:54
Last Updated: 2015-06-27 01:15

Required by (0)

Sources (1)

Latest Comments

swalladge commented on 2014-09-27 04:48

Ok, thanks - should be correct now. :) (I hadn't changed the previous id/email that was there, so I don't know why its wrong.)

wenLiangcan commented on 2014-09-27 04:35

You should use "Contributor" instead of "Previous Maintainer", and, that email address is mine but not simoesgabriel's :)

You could keep my id and email address in the PKGBUILD as one of the contributors or just completely remove my information and left simoesgabriel's id without email address(if you don't know).

swalladge commented on 2014-09-27 01:46

@wenLiangcan, done. :) (hope its correct - fairly new to the aur)

wenLiangcan commented on 2014-09-27 00:28

Hi @swalladge, could you change the maintainer email address in PKGBUILD to yours? Thanks in advance!

wenLiangcan commented on 2014-02-12 18:47

@beatgammit Fixed, thank you!

beatgammit commented on 2014-02-11 02:07

Does this really need libudev.so.0? It looks like the install script accounts for Arch (assuming this is part of the `.run` download):

https://github.com/szwacz/sputnik/blob/0fa0b3916941d02f8f6affd4c04bd1bed5bf0486/src/release/linux/install.sh#L24

I'd honestly like to minimize usage of the libudev.so.0 hack where possible.