Package Details: spyder-notebook-git v0.1.3.r1.ga0f5186-1

Git Clone URL: https://aur.archlinux.org/spyder-notebook-git.git (read-only, click to copy)
Package Base: spyder-notebook-git
Description: Spyder Jupyter notebook plugin
Upstream URL: https://github.com/spyder-ide/spyder-notebook
Keywords: jupyter notebook python spyder
Licenses: MIT
Submitter: dric512
Maintainer: dric512
Last Packager: dric512
Votes: 0
Popularity: 0.000000
First Submitted: 2018-10-13 15:31 (UTC)
Last Updated: 2018-10-13 15:31 (UTC)

Latest Comments

arisoda commented on 2022-07-19 14:02 (UTC)

@bquast are you talking about this line?

depends=('spyder3>=3.2' 'jupyter-notebook>=4.3')

Sorry but what exactly should be changed? I tried changing spyder3 into spyder4 and other things, but nothing worked.

bquast commented on 2021-02-13 17:30 (UTC)

Spyder is v4, simply changing this in the dependencies build the extension fine.