Package Details: sqlint 0.1.4-1

Git Clone URL: https://aur.archlinux.org/sqlint.git (read-only)
Package Base: sqlint
Description: SQLint is a simple command-line linter which reads your SQL files and reports any syntax errors or warnings it finds.
Upstream URL: https://github.com/purcell/sqlint
Licenses: MIT
Submitter: arsenbonbon
Maintainer: arsenbonbon
Last Packager: arsenbonbon
Votes: 2
Popularity: 0.047391
First Submitted: 2016-04-07 09:02
Last Updated: 2016-12-24 13:17

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Mayzie commented on 2017-11-10 02:28

/usr/lib/ruby/2.4.0/rubygems/dependency.rb:310:in `to_specs': Could not find 'pg_query' (~> 0.9.1) - did find: [pg_query-0.11.3] (Gem::MissingSpecVersionError)

arsenbonbon commented on 2017-10-26 14:36

Ok I'm working on that

WhyNotHugo commented on 2017-08-12 22:55

Looks like this relies on an older version of pg_query, that's not available.