Package Details: sqlite-jdbc 3.39.3.0-1

Git Clone URL: https://aur.archlinux.org/sqlite-jdbc.git (read-only, click to copy)
Package Base: sqlite-jdbc
Description: JDBC driver for SQLite
Upstream URL: https://github.com/xerial/sqlite-jdbc
Keywords: database jdbc sqlite
Licenses: Apache
Submitter: Syco
Maintainer: radio_rogal
Last Packager: radio_rogal
Votes: 24
Popularity: 0.000001
First Submitted: 2010-09-28 13:43 (UTC)
Last Updated: 2022-09-19 13:46 (UTC)

Dependencies (2)

Sources (1)

Latest Comments

JohnRobson commented on 2017-07-27 22:17 (UTC)

Please, could you check this error: https://pastebin.com/wARxcp7T

radio_rogal commented on 2017-07-10 16:59 (UTC)

I think you could replace depends=('java-environment') with depends=('java-runtime') as jdk is not required for run/use.