Package Details: srb2kart-data 1.6-2

Git Clone URL: https://aur.archlinux.org/srb2kart-data.git (read-only, click to copy)
Package Base: srb2kart-data
Description: Data files for Sonic Robo Blast 2 Kart
Upstream URL: https://mb.srb2.org/showthread.php?t=43708
Keywords: sonic_robo_blast_2 sonic_robo_blast_2_kart srb2 srb2kart
Licenses: custom
Submitter: SteelT
Maintainer: SteelT
Last Packager: SteelT
Votes: 5
Popularity: 0.166576
First Submitted: 2019-01-21 04:31 (UTC)
Last Updated: 2022-11-14 04:17 (UTC)

Pinned Comments

SteelT commented on 2022-11-24 12:27 (UTC)

Use makepkg directly BEFORE reporting errors with the package. AUR helpers are not supported.

Latest Comments

GenNuki commented on 2022-11-24 19:40 (UTC)

Alrighty, I did it, and it installed fine that way. Thanks for letting me know.

SteelT commented on 2022-11-24 12:27 (UTC)

Use makepkg directly BEFORE reporting errors with the package. AUR helpers are not supported.

SteelT commented on 2022-11-24 12:16 (UTC)

@GenNuki Use makepkg directly and report first. AUR helpers aren't supported

GenNuki commented on 2022-11-24 11:57 (UTC)

The sha256sum has also been throwing an error for me trying to install with yay.

SteelT commented on 2022-11-07 21:24 (UTC)

@HitCoder are you using an AUR helper?

HitCoder commented on 2022-11-07 18:49 (UTC)

the sha256sum seems to be throwing an error on my end but when i download the archive myself the checksum matches :/

SteelT commented on 2020-09-14 05:13 (UTC)

If you get an error about patch.kart conflicting, remove and reinstall the srb2kart package.

SteelT commented on 2020-03-11 01:26 (UTC) (edited on 2020-03-11 01:27 (UTC) by SteelT)

Due to fixing the wrong permissions on mdls directory. For those who already have this package installed, you will have to completely reinstall it to fix "directory permissions differ' warning. Those installing completely new should be good to go.