Package Details: ssgl-doom-launcher-git v1.1.1.r1.gfb54314-4

Git Clone URL: https://aur.archlinux.org/ssgl-doom-launcher-git.git (read-only)
Package Base: ssgl-doom-launcher-git
Description: Doom Frontend with Oblige mapbuild integration for zdoom, gzDoom, Zandronum, Doom64EX and DoomRPG written in AngularMaterial on NWJS for Windows, Linux and OSX.
Upstream URL: https://github.com/FreaKzero/ssgl-doom-launcher
Licenses: MIT
Submitter: ProfessorKaos64
Maintainer: ProfessorKaos64
Last Packager: ProfessorKaos64
Votes: 0
Popularity: 0.000000
First Submitted: 2016-11-04 11:26
Last Updated: 2016-11-04 12:41

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

Star-X commented on 2019-01-23 01:12

Confirmed that simply replacing the nodejs-grunt-cli dependency with nodejs-grunt makes it compile. However, it's completely broken afterwards, only having a blank nw.js window with nothing else, and no development info.

You may want to look into figuring out how to fix that.

Star-X commented on 2019-01-22 16:36

Nodejs-grunt-cli no longer exists. I have no idea if this would compile with nodejs-grunt instead, but you may want to look into that, if only because no one can use this current package due to a nonexistent dependency.