Package Details: station 2.0.9-1

Git Clone URL: https://aur.archlinux.org/station.git (read-only, click to copy)
Package Base: station
Description: The one app to rule them all
Upstream URL: https://getstation.com/
Licenses: MIT
Submitter: hnron
Maintainer: DTan13
Last Packager: DTan13
Votes: 7
Popularity: 0.000702
First Submitted: 2018-10-14 19:15 (UTC)
Last Updated: 2021-12-15 06:12 (UTC)

Latest Comments

sxzero commented on 2020-12-25 21:10 (UTC)

Station is now and browser extension, damn... https://twitter.com/stationhq/status/1302954729190952962

hnron commented on 2020-11-23 11:12 (UTC)

@deimosfr The repository where the application is distributed seems to have been removed.

deimosfr commented on 2020-11-23 10:19 (UTC) (edited on 2020-11-23 10:19 (UTC) by deimosfr)

URL issue, can you please fix it:

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading https://github.com/getstation/desktop-app-releases/releases/download/1.65.0/Station-1.65.0-x86_64.AppImage
    Aborting...

fagianijunior commented on 2020-01-21 14:58 (UTC)

No tray icon?

Ataraxy commented on 2019-08-05 05:48 (UTC) (edited on 2019-08-05 05:51 (UTC) by Ataraxy)

Sandbox permission issue seems to be from upstream given the AppImage error reported here.

sudo chmod 4755 /usr/lib/station/chrome-sandbox is the fix.

michaldybczak commented on 2019-08-01 17:53 (UTC) (edited on 2019-08-01 18:04 (UTC) by michaldybczak)

1.44.1-1 seems to be broken. The previous version worked fine. The output is:

[5776:0801/194707.049930:FATAL:setuid_sandbox_host.cc(157)] The SUID sandbox helper binary was found but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /usr/lib/station/chrome-sandbox is owned by root and has mode 4755. Debugger's trap/breakpoint (segfault)

Changing permissions to this file fixes it but why is this issue in the first place?

fierycod commented on 2019-03-08 19:34 (UTC)

Updated to 1.39.2-1 https://gist.github.com/6c0dc433d45e2c1eb85312f2d00d92bb

mmoya commented on 2018-12-14 11:43 (UTC)

Station is filling my logs (each second) with:

dic 14 12:42:41 okonkolo synapse.desktop[1607]: [12:42:41.803] [error] Error: Couldn't find your IP dic 14 12:42:41 okonkolo synapse.desktop[1607]: at pify.then.res (/usr/lib/station/resources/app.asar/node_modules/public-ip/index.js:48:10)
dic 14 12:42:41 okonkolo synapse.desktop[1607]: at propagateAslWrapper (/usr/lib/station/resources/app.asar/node_modules/async-listener/index.js:502:23)
dic 14 12:42:41 okonkolo synapse.desktop[1607]: at /usr/lib/station/resources/app.asar/node_modules/async-listener/glue.js:188:31
dic 14 12:42:41 okonkolo synapse.desktop[1607]: at /usr/lib/station/resources/app.asar/node_modules/async-listener/index.js:539:70
dic 14 12:42:41 okonkolo synapse.desktop[1607]: at /usr/lib/station/resources/app.asar/node_modules/async-listener/glue.js:188:31

I guess it's logged as synapse desktop because it's the launcher I used. Is anyone facing the same problem?

hnron commented on 2018-11-01 10:49 (UTC)

@Yegorius Thank you!!!

yegorius commented on 2018-10-25 15:42 (UTC) (edited on 2018-10-25 15:42 (UTC) by yegorius)

Updated to 1.26.0 and removed gendesk dependency.

https://gist.github.com/yegorius/f76f9c2ed017ea0d1245b97b7c03974a