Package Details: steam-wrapper 0.7.0-1

Git Clone URL: https://aur.archlinux.org/steam-wrapper.git (read-only)
Package Base: steam-wrapper
Description: Steam wrapper for common operations
Upstream URL: https://github.com/pyamsoft/steam-wrapper
Keywords: deprecated steam
Licenses: GPLv2
Conflicts: steam-wrapper
Provides: steam-wrapper
Submitter: pyamsoft
Maintainer: None
Last Packager: pyamsoft
Votes: 7
Popularity: 0.000000
First Submitted: 2015-01-27 04:23
Last Updated: 2017-01-11 22:44

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Taijian commented on 2016-09-29 13:54

steam-libs has been replaced by the new package steam-native-runtime. You might want to update the dependencies list accordingly.

Alad commented on 2016-04-12 13:57

Can you please use the actual github URL in url= field, so that clicking it points to your github page, rather than download a tarball.

pyamsoft commented on 2015-01-27 16:45

A new package has been uploaded which complies with Arch packaging standards for Git based packages. Please use that one instead.

https://aur.archlinux.org/packages/steam-wrapper-git/