Package Details: stellarium-bzr 7343-1

Git Clone URL: https://aur.archlinux.org/stellarium-bzr.git (read-only)
Package Base: stellarium-bzr
Description: A 3D planetarium software which renders realistic skies in real time
Upstream URL: http://stellarium.org/
Licenses: GPL2
Conflicts: stellarium, stellarium-svn
Provides: stellarium
Replaces: stellarium-svn
Submitter: ianux
Maintainer: ianux
Last Packager: ianux
Votes: 13
Popularity: 0.001623
First Submitted: 2010-06-16 20:40
Last Updated: 2015-06-10 11:02

Latest Comments

esclapion commented on 2016-08-02 10:00

By not providing "FindQt5SerialPort.cmake" in CMAKE_MODULE_PATH this
project has asked CMake to find a package configuration file provided by
"Qt5SerialPort", but CMake did not find one.
I'm in Qt5.7.

axel commented on 2015-09-13 17:47

Does anyone else have problem pressing the buttons at the bottom? I simply cannot press them.

cbowman57 commented on 2014-01-07 12:29

I was actually just leaving the hint that the user could edit the file when they built it, but your solution is much more elegant. Thx for the update ianux.

ianux commented on 2014-01-07 02:17

@cbowman57 replaced mesa-libgl with libgl in dependencies. Should do the trick with proprietary drivers.

cbowman57 commented on 2014-01-05 17:07

If you have the proprietary Nvidia drivers installed it provides a functional gl too, so you can remove the 'mesa-gl' from depends in the PKGBUILD so there isn't a conflict. Excellent piece of software.

ianux commented on 2013-10-04 18:36

Updated PKGBUILD. Stellarium-bzr now depends on Qt5.

mrbit commented on 2013-03-02 18:00

please change qt to qt4