Package Details: storcli 007.3006.0000.0000-1

Git Clone URL: https://aur.archlinux.org/storcli.git (read-only, click to copy)
Package Base: storcli
Description: CLI program for LSI MegaRAID cards
Upstream URL: https://www.broadcom.com/
Licenses: custom
Submitter: sanerb
Maintainer: k0ste
Last Packager: k0ste
Votes: 12
Popularity: 0.000440
First Submitted: 2015-08-29 19:21 (UTC)
Last Updated: 2024-06-15 15:37 (UTC)

Latest Comments

1 2 3 4 Next › Last »

sl1pkn07 commented on 2023-09-22 21:04 (UTC)

As note SAS3.5 family storcli supports:

Supported Controllers:

SAS3004
SAS3008
SAS3108_1
SAS3108_2
SAS3108_3
SAS3108_4
SAS3108_5
SAS3108_6
SAS3216
SAS3224
SAS3316_1
SAS3316_2
SAS3316_3
SAS3316_4
SAS3324_1
SAS3324_2
SAS3324_3
SAS3324_4

not work with legacy series or newer Avenger family

greetings

FabioLolix commented on 2023-02-11 17:37 (UTC)

Hello k0ste, about pkgbuilds credits Maintainer is for the current pkgbuilds maintainer and Contributor is for past maintainers and other contributors, credits should look like this:

# Maintainer: Konstantin Shalygin <email>
# Contributor: dvb <email>
# Contributor: brent s. <email>

(email address hidden on purpose for the comment)

JuniorJPDJ commented on 2021-11-01 18:17 (UTC)

Thank you very much for fast reaction and taking care about this package ;)

dvb commented on 2021-10-21 17:26 (UTC)

@JuniorJPDJ: Now I understand. The empty file came that way from the original source, but will not be part of the package in the future. I added your suggestion of the symlink as well. Thanks for your feedback.

JuniorJPDJ commented on 2021-10-20 23:12 (UTC)

It is getting created on my side but it's 0 bytes.

IMO Symlink to /usr/bin/storcli should be linked to /opt/MegaRAID/storcli/storcli64 anyway.

dvb commented on 2021-10-19 12:56 (UTC)

@JuniorJPDJ: Since no 32-bit binary is packaged, could you please be more specific?

JuniorJPDJ commented on 2021-10-18 11:29 (UTC)

Package links bad binary (32bit one) and creates broken files. Please test it a bit ;)

dvb commented on 2021-10-04 11:27 (UTC)

@fryfrog: I am not sure. So far I have always packaged "Latest StorCLI". "STORCLI_SAS3.5_" seems to be specifically for LSI SAS3.5 controllers.

fryfrog commented on 2021-10-01 04:55 (UTC) (edited on 2021-10-01 04:56 (UTC) by fryfrog)

In STORCLI_SAS3.5_P20.zip I find STORCLI_SAS3.5_P20/univ_viva_cli_rel/Unified_storcli_all_os/Linux/storcli-007.1904.0000.0000-1.noarch.rpm, is that a newer version of the storcli utilities?

sanerb commented on 2019-06-29 16:48 (UTC)

whytf does this change multiple times a year. ONE of these days it'll be hosted in a consistent place i hope.

thanks @joshH100 and @tic226. updated with new source URI.