Package Details: strawberry-qt5-git 1.0.1.r41.gd2075001-1

Git Clone URL: https://aur.archlinux.org/strawberry-qt5-git.git (read-only, click to copy)
Package Base: strawberry-qt5-git
Description: A music player aimed at audio enthusiasts and music collectors (qt5 git version)
Upstream URL: https://strawberrymusicplayer.org/
Licenses: GPL3
Conflicts: strawberry
Provides: strawberry
Submitter: uint2048_t
Maintainer: uint2048_t
Last Packager: uint2048_t
Votes: 0
Popularity: 0.000000
First Submitted: 2021-10-02 00:10 (UTC)
Last Updated: 2022-02-02 03:28 (UTC)

Latest Comments

uint2048_t commented on 2021-10-02 22:37 (UTC)

@FabioLolix, thanks for catching that! I've fixed the PKGBUILD.

@aminvakil, QT6 only supports two styles at the moment (Fusion and "Windows") which don't match any of my other QT programs. By using QT5 we get access to those styles as well as Oxygen, Lightly, Kvantum and Breeze.

FabioLolix commented on 2021-10-02 08:41 (UTC)

hello, you have enabled vlc but is missing from depends=()

git is missing from makedepends

aminvakil commented on 2021-10-02 06:46 (UTC)

What's the problem with using qt6?

https://aur.archlinux.org/packages/strawberry-git is already available.

There were some issues with qt6 which are all fixed now and I don't see anything in https://github.com/strawberrymusicplayer/strawberry/issues anymore.