Package Details: stremio-beta 4.0.17-1

Git Clone URL: https://aur.archlinux.org/stremio-beta.git (read-only)
Package Base: stremio-beta
Description: Watch videos, movies, TV series and TV channels instantly. (Beta Version)
Upstream URL: https://stremio.com
Keywords: netflix popcorn-time stremio
Licenses: custom
Provides: stremio-beta
Submitter: prasadkumar013
Maintainer: prasadkumar013
Last Packager: prasadkumar013
Votes: 7
Popularity: 2.133034
First Submitted: 2018-02-27 21:02
Last Updated: 2018-04-03 15:55

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

nemanjan00 commented on 2018-10-02 11:08

New version runs just fine like this:

LD_PRELOAD=/usr/lib/libnss3.so ./Stremio+4.4.10.appimage

geosam commented on 2018-07-18 15:04

Archusers, set enveriment QT_SCALE_FACTOR=0.75 for scale the app.

mokos commented on 2018-07-13 09:04

guys lets say we watch a movie with subs, if you want to keep it, where its downloaded? and where the subs are located??? thank you

kouros17 commented on 2018-03-26 21:05

@prasadkumar013 thank you! 4.0.10-2 running fine without issues so far. :)

prasadkumar013 commented on 2018-03-26 19:59

@EarthMind Thank You for the fix. Tested it and updated the script. Try updating and report back any issues if present.

EarthMind commented on 2018-03-26 19:45

So yeah it works with that fix. Here how to translate it to this package: sudo mv /opt/stremio-beta/lib/libfreetype.so.6 /opt/stremio-beta/lib/libfreetype.so.6.bak

Perhaps you want to add that to the PKGBuild temporarily until an upstream fix is available?

EarthMind commented on 2018-03-26 19:34

@prasadkumar013 Same issue with the appimage. But there seems to be a solution: https://gist.github.com/nemanjan00/dca98f1eb26414327e32452185916ec8

I haven't tried it yet though

prasadkumar013 commented on 2018-03-26 18:05

@pilililo2 @EarthMind @kouros17 Could you try downloading appimage from above source and running it? Do you get any errors? The error might not be related to Stremio/AUR package, but might be due to upgrading fontconfig package on the system. This might be the reason why Stremio's official appimage also isn't running anymore.

pilililo2 commented on 2018-03-26 17:05

@EarthMind @kouros17 Same here, also in Antergos KDE (everything up to date). Wont open because of that same libfontconfig.so.1 error.

EarthMind commented on 2018-03-25 21:29

@kouros17 Same here in KDE (Antergos)