Package Details: stremio-legacy 3.6.5-3

Git Clone URL: https://aur.archlinux.org/stremio-legacy.git (read-only)
Package Base: stremio-legacy
Description: A one-stop hub for video content aggregation (Movies, TV shows, series, live television or web channels) (legacy version)
Upstream URL: https://www.stremio.com/
Keywords: netflix popcorntime stremio
Licenses: custom
Submitter: rob2uk
Maintainer: dbermond
Last Packager: dbermond
Votes: 50
Popularity: 0.183337
First Submitted: 2017-07-15 23:37
Last Updated: 2018-05-22 00:41

Latest Comments

1 2 3 4 Next › Last »

dbermond commented on 2018-05-30 18:16

@lknix I'm not getting any checksum errors anymore. Checksums are fine for me. Please start over from a new, clean directory.

lknix commented on 2018-05-24 10:41

@dbermond I'm still getting validation errors:

==> Making package: stremio-legacy 3.6.5-3 (Thu May 24 09:29:52 CEST 2018)
==> Retrieving sources...
  -> Found Stremio3.6.5.linux.tar.gz
  -> Found favicon-32x32.png
  -> Found favicon-96x96.png
  -> Found stremio.desktop
==> Validating source files with sha256sums...
    Stremio3.6.5.linux.tar.gz ... Passed
    favicon-32x32.png ... FAILED
    favicon-96x96.png ... FAILED
    stremio.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

dbermond commented on 2018-05-22 00:42

@ivanmrchk Thank you for reporting this.

Package is now fixed and updated.

ivanmrchk commented on 2018-05-21 16:58

Hi,

I'm getting a validation error on favicon

Stremio3.6.5.linux.tar.gz ... Passed
favicon-32x32.png ... FAILED
favicon-96x96.png ... FAILED
stremio.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build stremio-legacy.

modolo commented on 2018-01-15 20:17

Hi!

I do not know if the problem is in my language (Portuguese of Brazil) but I can no longer read the text that is in the XFCE panel. Only a series of squares appear on the menu. This behavior is the same in Manjaro XFCE and Manjaro Gnome.

I have a screenshot https://www.dropbox.com/s/xz59ho468orf9p6/stremio_bug.png?dl=0

Thanks, Marcelo Módolo

longspear commented on 2018-01-05 15:40

would be great if we could have Stremio 4.0 in your repos too!

thanks and keep up the great work.

edneyhelene commented on 2017-12-21 11:49

Can you guys please include Stremio 4.0 beta on aur repo?

rob2uk commented on 2017-12-18 20:50

Hey sd.rasmussen65.

Unfortunately the Pi has an AEM CPU, and there is no stremio build for that architechture.

@melkir - sorry for the late reply. Stremio don't have a repo for v4, one of the reasons I refuse to deal with it. You may have some luck unpacking the .appimage, but it's not something I have any experience with

sd.rasmussen65 commented on 2017-12-18 20:12

Please forgive my question here, but I am an extreme newb, and am at my wit's end. I have pi64 installed on a Raspberry pi 3B. When I do uname -m, I get:

aarch64

When I try to run "makepkg", nothing happens. If I try to run the Stremio-runtime from Stremio's tar.gz file, I get:

bash: ./Stremio-runtime: cannot execute binary file: Exec format error.

If I do "file Stremio-runtime", I get:

Stremio-runtime: ELF 64-bit LSB executable, x86-64. version1 (SYSV), dynamically linked, interpreter /lib64/ld-linux-x86-64.so.2, for GNU/Linux 2.6.24. BuildID(the string is too long for me to type, lol)

Does anyone have any clue from the above why I cannot run stremio, and more importantly, what I can do to get it running? Thanks for any help you can offer.

archerie commented on 2017-10-28 20:14

When 4.0 is stable what will that package be named?