Package Details: stride-desktop 1.22.76-2

Git Clone URL: https://aur.archlinux.org/stride-desktop.git (read-only)
Package Base: stride-desktop
Description: Stride is a cloud-based team business communication and collaboration tool - Desktop client
Upstream URL: www.stride.com
Licenses: GPL
Submitter: elmo-space
Maintainer: elmo-space
Last Packager: elmo-space
Votes: 4
Popularity: 0.331883
First Submitted: 2018-07-09 06:57
Last Updated: 2018-08-16 11:03

Dependencies (43)

Required by (0)

Sources (2)

Latest Comments

1 2 Next › Last »

elmo-space commented on 2018-08-16 11:04

@h8red: done. thanks for the fix :)

h8red commented on 2018-08-16 10:29

Please update package for using glibc-2.7 like slack-desktop package: https://pastebin.com/SDv5rc86

elmo-space commented on 2018-07-09 06:57

New package: https://aur.archlinux.org/packages/stride-desktop/

XavierCLL commented on 2018-07-07 14:41

Hi @elmo-space, I updated the PKGBUILD here https://pastebin.com/dKx6Uw7M using the versioning package, fixed license, purge empty dirs, and others. Give some love to your packages :)

(on the other hand, I think that is better rename this package to stride-desktop)

elmo-space commented on 2018-06-25 11:59

Yaourt doesn't have this behaviour and afaik this is nothing that can be managed in the pkgbuild since it is a pacaur specific setting.

falstaff_ch commented on 2018-06-25 07:28

I was wondering why updating the package does not really work. It turned out that pacaur cache mechanism caused it to repack the same stride_amd64.deb from cache all the time. Deleting ~/.cache/pacaur/stride/stride_amd64.deb helps. Maybe this can be fixed in metadata somehow?

elmo-space commented on 2018-06-11 12:13

I took over the package, removed unnecessary dependencies and fixed the nonmatching packages.

kevinkjt2000 commented on 2018-05-10 18:20

Why is opera required as a dependency?

XavierCLL commented on 2018-04-16 20:43

Hi, I still see the opera and others unnecessary packages as depends, fix the url to https://www.stride.com/, in plasma the icon tray is wrong ...

Anonymous comment on 2018-02-22 11:21

Updated. Checksums skipped, opera removed.