Package Details: stupidterm-git v1.r9.g61bf67b-1

Git Clone URL: https://aur.archlinux.org/stupidterm-git.git (read-only)
Package Base: stupidterm-git
Description: A Stupid Terminal based on VTE
Upstream URL: https://github.com/esmil/stupidterm
Licenses: LGPL
Conflicts: st, stupidterm
Provides: stupidterm
Submitter: etu
Maintainer: etu
Last Packager: etu
Votes: 2
Popularity: 0.000000
First Submitted: 2015-12-15 13:13
Last Updated: 2016-11-12 07:31

Latest Comments

etu commented on 2016-11-12 07:32

linkmauve: Sorry for the delay, but added the default sample config from git to /usr/share/stupidterm/stupidterm.ini and added the provides as well.

linkmauve commented on 2016-10-17 11:31

Please add stupidterm in a provides array, and install the stupidterm.ini example somewhere, thanks. :)

etu commented on 2016-05-17 13:49

Well, it is.

simonvik commented on 2016-05-17 13:46

==> ERROR: license should be an array

Please fix the PKGBUILD!