Package Details: subtitleeditor-svn 0.52.1.r952-1

Git Clone URL: https://aur.archlinux.org/subtitleeditor-svn.git (read-only)
Package Base: subtitleeditor-svn
Description: GTK+3 tool to create and edit subtitles.
Upstream URL: http://home.gna.org/subtitleeditor/
Keywords: editor gtk subtitle
Licenses: GPL3
Conflicts: subtitleeditor
Provides: subtitleeditor
Submitter: goetzc
Maintainer: goetzc
Last Packager: goetzc
Votes: 3
Popularity: 0.000075
First Submitted: 2013-11-02 18:45
Last Updated: 2016-05-19 01:09

Latest Comments

beroal commented on 2016-01-06 20:32

I can't compile it with boost 1.59.0-3: "/usr/include/sigc++-2.0/sigc++/functors/slot.h:177:72: помилка: ‘operator()’ not defined".

oi_wtf commented on 2014-11-10 18:06

Please consider including the patch from here until upstream fixes the bug:
http://gna.org/bugs/?22857#comment4

Without this patch subtitleeditor is pretty much unusable with glib2 2.42

goetzc commented on 2014-05-13 23:35

Updated, thanks!

Case commented on 2014-05-13 16:45

OK, so for anyone struggling with the new subtitleeditor refusing to open any videos due to missing decoder, make sure you install gst-libav-git (apart from the obvious gst-plugins-base-git and all the other plugin packages for GStreamer 1.0).

Case commented on 2014-05-13 16:26

You need to have mm-common installed as well, then both gstreamermm and subtitleeditor compile fine (at least here).

Though I'm having some problems with gstreamer plugins now, but not sure if it's subtitleeditor's fault.

goetzc commented on 2014-04-08 02:38

TakuyaMK, it seems that neither subtitleeditor (mixed gstreamermm 0.10 and 1.0 deps) nor gstreamermm (doesn't build for me) is completely ported to gstreamer 1.0 and gtkmm 3.0.

TakuyaMK commented on 2014-04-07 21:12

Add to dependences:

gtkmm3
gstreamer