Package Details: subvertpy 0.9.2-2

Git Clone URL: (read-only)
Package Base: subvertpy
Description: Alternative Python bindings for Subversion, split out from bzr-svn.
Upstream URL:
Licenses: GPL3
Submitter: medlefsen
Maintainer: Atomisirsi
Last Packager: Atomisirsi
Votes: 12
Popularity: 0.000000
First Submitted: 2009-02-13 03:23
Last Updated: 2015-07-21 12:48

Latest Comments

Hasenblut commented on 2013-03-29 17:47

0.9.0 released. See:

L42y commented on 2011-09-06 11:56

@psi.neamf, thank you.

psi.neamf commented on 2011-09-06 11:40

Hi, please add :

makedepends=('apr-util' 'subversion')

and maybe update to 0.8.5.


psi.neamf commented on 2011-09-06 11:39

Hi, please add :

makedepends=('apr-util' 'subversion')

L42y commented on 2011-01-17 08:51

thank you, now it fixed

ivanovp commented on 2011-01-17 07:47

python should be python2 in build():
python2 install --root=$pkgdir || return 1

Anonymous comment on 2010-10-08 21:24

Hi !

This PKGBUILD did not work for me:
I had to add subversion to depends (subvertpy requires