Package Details: sundials23 2.3.0-1

Git Clone URL: https://aur.archlinux.org/sundials23.git (read-only)
Package Base: sundials23
Description: Suite of nonlinear differential/algebraic equation solvers
Upstream URL: https://computation.llnl.gov/casc/sundials/main.html
Licenses: BSD
Conflicts: sundials
Provides: sundials
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 1
Popularity: 0.000000
First Submitted: 2011-06-17 19:18
Last Updated: 2015-06-12 11:08

Dependencies (0)

Required by (10)

Sources (1)

Latest Comments

xico commented on 2015-08-25 22:59

Is there a package for sundials for Arch somewhere?

mschu commented on 2015-04-16 20:32

python2-sundials=2.5 is broken and it would need reverting to 2.3.

Then again, no one complained about it in the last year (and I'm not using it anymore), so I'd probably just file a deletion request for both sundials23 and python2-sundials.

Archetyp commented on 2015-04-16 17:28

Hi,

is there any need for this package today as we have sundials 2.6 and it does not seem to be needed by any other package?