Package Details: sunvox 1.9.3c-1

Git Clone URL: https://aur.archlinux.org/sunvox.git (read-only)
Package Base: sunvox
Description: Small, fast and powerful modular synthesizer with pattern-based sequencer (tracker).
Upstream URL: http://warmplace.ru/soft/sunvox/
Keywords: sunvox tracker
Licenses: custom
Submitter: infernal
Maintainer: amar
Last Packager: amar
Votes: 25
Popularity: 0.469634
First Submitted: 2015-08-19 08:51
Last Updated: 2018-06-07 18:41

Latest Comments

amar commented on 2018-06-07 18:47

I followed up with the developer of sunvox and just now he symlinked 1.9.3c to the incorrect link, so the PKGBUILD doesn't need to have any hacks. Just a heads-up, the current version still says "1.9.3b" in sunvox itself, but it's actually 1.9.3c if you compare its checksum. Assuming NightRadio didn't bother to change it because it was such a minor bug fix. The current version is up to date.

lanzr commented on 2018-02-24 04:14

I solved not being able to install Sunvox by downloading the zip file from the Warmplace website, using the md5sum command on it, and replacing it in the PKGBUILD file. This is the md5sum I got from it, hope it helps.

de82f3ce4c2961eed77f3c4ff05e8ebb

amar commented on 2017-12-06 22:34

@avelinex The checksum no longer matches. It looks like 1.9.3c came out yesterday, but the devs accidentally replaced the 1.9.3b download with it. I'm going to wait until they fix that before I update the PKGBUILD (with 1.9.3c) to match.

avelinex commented on 2017-12-06 21:35

got an error trying to install on Manjaro

amar commented on 2017-11-22 11:50

@speak Thanks for the heads up, I've updated it now.

speak commented on 2017-11-22 10:15

Here's a fixed PKGBUILD for 1.9.3 for those who want it before the maintainer updates it:

https://paste.xinu.at/FjEaiu/

fmdkdd commented on 2017-03-05 10:32

@amar That was quick :) Thanks!

amar commented on 2017-03-04 10:57

@fmdkdd Thanks, done!

fmdkdd commented on 2017-03-04 10:00

In addition to `examples` and `instruments`, the PKGBUILD should also move the `effects` folder to /opt.

amar commented on 2016-05-27 17:30

@icesoldier Thanks, I completely missed that. Updated.

icesoldier commented on 2016-05-27 16:41

Looks like even though the PKGBUILD is showing the version as 1.9.1, the AUR is still showing the old version since the SRCINFO wasn't changed.

amar commented on 2016-05-12 11:12

@zwergnase Thanks, I've taken over as maintainer and fixed those along with bumping the version.

zwergnase commented on 2016-02-07 15:03

There are some typos in the PKGBUILD related to x86 systems.

Corrected version:
http://pastebin.com/P1urQsKK