Package Details: supercollider-flucoma-git r1186.e14309b-2

Git Clone URL: https://aur.archlinux.org/supercollider-flucoma-git.git (read-only, click to copy)
Package Base: supercollider-flucoma-git
Description: Fluid Corpus Manipulation plugins for Supercollider
Upstream URL: https://github.com/flucoma/flucoma-sc
Licenses: GPL
Groups: pro-audio, supercollider-plugins
Conflicts: supercollider-flucoma
Submitter: madskjeldgaard
Maintainer: madskjeldgaard
Last Packager: madskjeldgaard
Votes: 0
Popularity: 0.000000
First Submitted: 2021-06-05 09:46
Last Updated: 2021-08-19 08:29

Pinned Comments

madskjeldgaard commented on 2021-06-09 20:06

Arch ARM / Manjaro ARM: Some of the plugins are strictly x86 but the PKGBUILD script removes all incompatible plugins if you install this on an arm SBC. These include "FluidSines", "FluidBufSines", "FluidAudioTransport", "FluidBufAudioTransport","FluidNoveltySlice","FluidBufNoveltySlice","FluidTransients","FluidBufTransients","FluidTransientSlice", "FluidBufTransientSlice" and "FluidNMFMorph".

x86 users will not experience this.

Latest Comments

madskjeldgaard commented on 2021-06-09 20:06

Arch ARM / Manjaro ARM: Some of the plugins are strictly x86 but the PKGBUILD script removes all incompatible plugins if you install this on an arm SBC. These include "FluidSines", "FluidBufSines", "FluidAudioTransport", "FluidBufAudioTransport","FluidNoveltySlice","FluidBufNoveltySlice","FluidTransients","FluidBufTransients","FluidTransientSlice", "FluidBufTransientSlice" and "FluidNMFMorph".

x86 users will not experience this.