Package Details: supermeatboy 20131111-1

Git Clone URL: https://aur.archlinux.org/supermeatboy.git (read-only)
Package Base: supermeatboy
Description: An insanely hard and delightfully meaty platformer (game sold separately)
Upstream URL: http://www.supermeatboy.com/
Licenses: custom
Submitter: epsy
Maintainer: ejona86
Last Packager: ejona86
Votes: 40
Popularity: 0.000000
First Submitted: 2011-12-13 22:01
Last Updated: 2015-06-20 16:17

Latest Comments

Yamakaky commented on 2013-12-24 18:13

Me too, same problem (plus this one http://smb.thecybershadow.net/Main_Page#Sounds_cuts_out_after_Press_Start_screen). Pretty sad, it worked before the update... Anyone has the old package ?

ejona86 commented on 2013-12-07 05:21

Huh. Just tried my gamepad (also a Logitech Dual Action) and it also doesn't work. I looked around pretty heavily for a solution to no avail. I got it to work when running through Steam, but that didn't help when running this package at all, even though I could tell it was connecting to the running Steam instance. Looking around in the game files under Steam didn't provide any clues.

TheCycoONE commented on 2013-11-27 03:38

With the 20131111 version my gamepad is no longer working. (A Logitech Dual Action, though it probably doesn't matter).

Has anyone else run into this and found a solution? I see some other people hitting this but they're all using steam and fix the problem through Big Picture or something so I wonder how it's suppose to be fixed with just the humble bundle version.

prettyvanilla commented on 2013-11-16 02:03

supermeatboy-linux-11112013-bin has been released this monday on the humble store.

Anonymous comment on 2013-02-25 23:48

meep!

i don't currently run arch on my laptop so it'd probably be best to let someone else pick this package up. sorry that i forgot about it all this time!

TheCycoONE commented on 2013-02-25 02:28

/usr/bin/supermeatboy should have a "$@" at the end of the exec line so that it passes on command line arguments. There are a few such as -windowed which I needed because my display couldnt match the games default resolution.

Anonymous comment on 2012-10-01 00:26

i may actually have to disown this package instead. is anyone interested in picking it up? my spare time is running low.

Anonymous comment on 2012-09-19 23:10

you will have to give me a few days to settle down, as i've just moved halfway across the country but i will put this on top of my to-do list j0k3r. thanks for pointing it out.

J0k3r commented on 2012-09-19 11:33

You already have openal and sdl as dependencies. could you remove the staticly linked ones in /opt/games/supermeatboy/data/[x86,amd64]. the outdated openal lib causes lag in some levels. https://bugzilla.icculus.org/show_bug.cgi?id=5348

Anonymous comment on 2012-06-20 11:03

fixed

All comments