Package Details: supybot-git 0.83.4.1.7089.6f925e5-1

Git Clone URL: https://aur.archlinux.org/supybot-git.git (read-only)
Package Base: supybot-git
Description: A cross-platform IRC bot written in Python
Upstream URL: http://sourceforge.net/projects/supybot/
Licenses: 3-clause BSD
Conflicts: supybot
Provides: supybot
Submitter: kalio
Maintainer: Cravix
Last Packager: Cravix
Votes: 3
Popularity: 0.000000
First Submitted: 2009-05-02 23:16
Last Updated: 2015-06-16 13:31

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

Cravix commented on 2012-11-04 14:49

@Fandekasp:
ok, correct it, thank you for your notice:-)

Fandekasp commented on 2012-11-04 02:41

│Dependency `python-pysqlite-legacy' of `supybot-git' does not exist.

Please change dependency to python2-pysqlite-legacy

Cravix commented on 2012-04-29 13:16

forgot to mention...
i recommend to use limnoria (a fork of supybot) instead for the development of supybot nearly stopped.
the aur package(named limnoria-git) link is here: https://aur.archlinux.org/packages.php?ID=56143

Cravix commented on 2012-01-13 13:55

modified pkgbuild, you can use it.
http://pastebin.com/dqf7ygwA