Package Details: suru-plus-git 30.0-1

Git Clone URL: https://aur.archlinux.org/suru-plus-git.git (read-only)
Package Base: suru-plus-git
Description: Suru++ 30 – A cyberpunk, elegant, futuristic, modern and Papirus-like third-party icons theme!
Upstream URL: https://github.com/gusbemacbe/suru-plus
Keywords: suru-icons suru-plus suru-plus-dark suru-plus-telinkrin
Licenses: GPL3
Conflicts: suru-plus
Provides: suru-plus
Submitter: dmiranda
Maintainer: dmiranda (gusbemacbe)
Last Packager: gusbemacbe
Votes: 9
Popularity: 0.373042
First Submitted: 2018-06-07 00:10
Last Updated: 2019-05-01 22:13

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

tolga9009 commented on 2018-11-08 19:27

Best. Icons. Ever. This is what I've been searching for, thanks!

Stunts commented on 2018-10-29 22:24

@gusbemacbe: Well done! It's working as intended now. Cheers!

gusbemacbe commented on 2018-10-27 23:32

@Stunts, I have upgraded and tested it, it worked. I hope it work for you.

gusbemacbe commented on 2018-10-27 22:17

@Stunts, I am aware of this upgrade bug, but I do not know to fix it. I have just asked for the help in the forum. Thank you for having described this problem. I want to have version 20.3.0, which is newer than r296.833431bd which is very outdated.

Stunts commented on 2018-10-27 21:59

The package version should be r296.833431bd - the auto generated string by makepkg for -git packages. If you want to have version 20.3.0, the package should not be building from git, but rather from a static source file. AUR helpers like yaourt will forever keep trying to update this package, since they will see it in AUR as v20.3.0, but when it gets built is goes back to being r296.833431bd due to makepkg auto adjusting the version number by commit.