Package Details: swayfx-git r7047.8ad2605c-1

Git Clone URL: https://aur.archlinux.org/swayfx-git.git (read-only, click to copy)
Package Base: swayfx-git
Description: SwayFX: Sway, but with eye candy!
Upstream URL: https://github.com/WillPower3309/swayfx
Licenses: MIT
Conflicts: sway, swayfx
Provides: sway, swayfx
Submitter: swayfx
Maintainer: swayfx
Last Packager: swayfx
Votes: 3
Popularity: 0.033111
First Submitted: 2022-11-14 07:04 (UTC)
Last Updated: 2024-05-22 06:01 (UTC)

Dependencies (36)

Required by (45)

Sources (3)

Latest Comments

petrmanek commented on 2024-01-22 00:15 (UTC)

@asbachb It seems like the basic "sway" package has not resolved this either. I was able to work around the issue by installing the "wlroots0.16" package which seems to be a suitable version snapshot in the main package repository.

asbachb commented on 2023-12-03 12:06 (UTC)

I get this error since several days:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing wlroots (0.17.0-1) breaks dependency 'libwlroots.so=11-64' required by swayfx-git
:: installing wlroots (0.17.0-1) breaks dependency 'wlroots<0.17' required by swayfx-git