Package Details: swfdec-gnome 2.30.1-2

Git Clone URL: https://aur.archlinux.org/swfdec-gnome.git (read-only)
Package Base: swfdec-gnome
Description: Standalone Flash player and thumbnailer for the GNOME desktop
Upstream URL: http://swfdec.freedesktop.org
Licenses: LGPL
Submitter: None
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 63
Popularity: 0.408061
First Submitted: 2007-11-17 22:51
Last Updated: 2015-06-08 20:36

Latest Comments

kaptoxic commented on 2015-04-11 06:14

Oh, yes, but swfdec is still a dependency for this package, that is why I thought it would make sense if you adopt that one as well.

ConnorBehan commented on 2015-04-11 04:15

I think people should use the last snapshot of swfdec before it was abandoned. So I adopted swfdec-devel.

kaptoxic commented on 2015-04-08 20:50

Very nice package, works nicely!
swfdec package also works fine--have you considered adopting it?

Nephyrin commented on 2013-06-05 18:39

I no longer use gnome nor swfdec, so I'm not in a good position to maintain. I'll orphan it, if anyone wants to pick it up.

ConnorBehan commented on 2013-06-04 09:57

Strange request after all this time, but is there a way you can patch the configure script to search for either swfdec-0.8.pc or swfdec-0.9.pc? The insistence on 0.8 makes this annoying to use with swfdec-devel.

Nephyrin commented on 2010-10-24 23:14

Bumped to 2.30.1

gborzi commented on 2010-10-24 11:56

swfdec-gnome 2.30.1 has been released, please update.

Nephyrin commented on 2010-04-01 02:55

Updated to 2.30.0, let me know if you see any issues