Package Details: swi-prolog-devel 7.3.31-1

Git Clone URL: https://aur.archlinux.org/swi-prolog-devel.git (read-only)
Package Base: swi-prolog-devel
Description: Prolog environment (development version)
Upstream URL: http://www.swi-prolog.org/
Licenses: GPL, LGPL
Conflicts: swi-prolog
Provides: swi-prolog
Submitter: metasyntax
Maintainer: eazar001
Last Packager: eazar001
Votes: 11
Popularity: 1.076906
First Submitted: 2011-05-13 22:20
Last Updated: 2016-11-19 09:38

Dependencies (16)

Required by (4)

Sources (1)

Latest Comments

bezirg commented on 2015-06-03 11:12

Updated. Thanks very much for the patch. Added as contributor.

bezirg commented on 2015-04-22 20:57

Updated. Sorry for the delay.

bezirg commented on 2014-11-18 09:49

Updated to latest version.

bezirg commented on 2014-08-20 21:03

Updated to the latest development version.

Matteotom commented on 2013-10-13 23:06

Could you please add

provides=("swi-prolog=${pkgver}" "swi-prolog-devel=${pkgver}")

to the pkgbuild? This allows this package to take the place of swi-prolog for the purpose of dependencies.

Thanks.

metasyntax commented on 2013-01-22 21:41

Oh yes, that is quite out of date. Sorry about that; I had updated it in my Mercurial repository but not in the AUR.

ackalker commented on 2013-01-21 23:16

A newer devel version (6.3.8) is available.
Here is an updated PKGBUILD (just updated pkgver and regenerated md5sums): http://pastie.org/5798302

Although the INSTALL file suggests using --enable-shared, there are lots of warnings about it being an unrecognized option.