Package Details: swine 1.0.4-2

Git Clone URL: https://aur.archlinux.org/swine.git (read-only)
Package Base: swine
Description: Graphical wine frontend
Upstream URL: http://www.swine-tool.de/
Licenses: GPL
Submitter: uffe
Maintainer: uffe
Last Packager: uffe
Votes: 6
Popularity: 0.039529
First Submitted: 2015-09-16 13:47
Last Updated: 2015-10-06 06:43

Latest Comments

oktay454 commented on 2017-04-28 09:13

Not work
---------
[yurt@yurt-pc ~]$ swine
libpng warning: iCCP: too many profiles
Parçalama arızası (çekirdek döküldü)

KinG-InFeT commented on 2015-09-21 13:52

┌─[benzi] @ [benzi-pc]
└─[(~)] > packer -S swine
/tmp/packertmp-1000/swine.PKGBUILD: riga 1: !DOCTYPE: File o directory non esistente
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: errore di sintassi vicino al token non atteso "newline"
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: ` "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">'

AUR (1): swine

Proceed with installation? [Y/n] y
/tmp/packertmp-1000/swine.PKGBUILD: riga 1: !DOCTYPE: File o directory non esistente
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: errore di sintassi vicino al token non atteso "newline"
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: ` "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">'
Installing AUR package: swine
Edit swine PKGBUILD? [y/N] n
==> Creazione del pacchetto: swine 1.0.4-1 (lun 21 set 2015, 17.52.07, CEST)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Dipendenze mancanti:
-> winetricks
==> Controllo delle dipendenze durante la compilazione in corso...
==> ERRORE: Impossibile risolvere tutte le dipendenze.
The build failed.

KinG-InFeT commented on 2015-09-21 13:51

┌─[benzi] @ [benzi-pc]
└─[(~)] > packer -S swine
/tmp/packertmp-1000/swine.PKGBUILD: riga 1: !DOCTYPE: File o directory non esistente
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: errore di sintassi vicino al token non atteso "newline"
/tmp/packertmp-1000/swine.PKGBUILD: riga 2: ` "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">'

AUR (1): swine

Proceed with installation? [Y/n]

Mistra commented on 2015-09-17 13:46

To be complete: python2-pyqt4 is the one needed also for running the program.

Mistra commented on 2015-09-17 13:42

Hello, when compiling you need pyqt as dependency. All working for the rest afaik!

Best regards