Package Details: switchboard-plug-online-accounts-git r488.369e470-1

Git Clone URL: https://aur.archlinux.org/switchboard-plug-online-accounts-git.git (read-only)
Package Base: switchboard-plug-online-accounts-git
Description: Switchboard Online Accounts Plug
Upstream URL: https://github.com/elementary/switchboard-plug-onlineaccounts
Licenses: GPL2
Groups: pantheon-unstable
Conflicts: switchboard-plug-online-accounts
Provides: switchboard-plug-online-accounts
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 2
Popularity: 0.000001
First Submitted: 2017-05-01 19:59
Last Updated: 2018-01-10 23:10

Latest Comments

alucryd commented on 2018-06-24 11:33

This is no longer a dependency, but the fixed pkgbuild doesn't build anyway.

btd1337 commented on 2018-06-22 23:40

Not provided: gsignond-extension-pantheon-git but needed by switchboard-plug-online-accounts-git-r488.369e470-1

alucryd commented on 2018-01-10 23:14

The latest gsignond is already 9 months old, I wouldn't call that recent, but let's see if they hve a fix coming soon. Thanks for reporting it upstream.

quequotion commented on 2018-01-10 13:28

Need to update the gsignond-extension depencency! You've already uploaded gsignond-extension-pantheon-git, just need to switch -bzr for -git.

Note, even with the dependency fixed and having updated the gsignond plugins to build with meson, build eventually failed.

I've reported this upstream:

https://github.com/elementary/switchboard-plug-onlineaccounts/issues/41

quequotion commented on 2017-03-03 17:11

Not sure what this means by "package"

error: Package `gsignond' not found in specified Vala API directories or GObject-Introspection GIR directories

I have everything gsignond-related that's available in aur:

aur/gsignond 1.0.4-1 [installed] (3) (0.03)
gSSO glib daemon
aur/gsignond-extension-pantheon-bzr r131-1 [installed: r133-1] (1) (0.03)
Pantheon extension for gSSO
aur/gsignond-plugin-lastfm-bzr r7-1 [installed: r10-1] (0) (0.00)
LastFM plugin for gSSO
aur/gsignond-plugin-oauth-git r77.af35860-2 [installed: r81.794ed1d-1] (1) (0.03)
OAuth plugin for gSSO
aur/gsignond-plugin-sasl-git r29.55f1e28-1 [installed: r30.de36308-1] (1) (0.03)
SASL plugin for gSSO

electricprism commented on 2015-02-18 07:04

==> Install or build missing dependencies for switchboard-plug-online-accounts-bzr:
error: target not found: gsignond-plugin-oauth
error: target not found: gsignond-plugin-sasl