Package Details: sylpheed 3.8.0-1

Git Clone URL: https://aur.archlinux.org/sylpheed.git (read-only, click to copy)
Package Base: sylpheed
Description: Lightweight and user-friendly e-mail client
Upstream URL: https://sylpheed.sraoss.jp
Licenses: GPL
Submitter: arojas
Maintainer: spicey
Last Packager: carlosal1015
Votes: 7
Popularity: 0.000027
First Submitted: 2022-04-01 18:45 (UTC)
Last Updated: 2023-01-25 15:20 (UTC)

Pinned Comments

carlosal1015 commented on 2023-01-25 15:23 (UTC)

Important note: Is recommended to receive the following key before to install:

$ gpg --recv-keys 5024337CC00C2E26

Also is possible skip the verification, adding the flag for (e.g makepkg, yay) --skippgpcheck, --nopgpfetch, respectively.

Latest Comments

Baerbeisser commented on 2024-06-27 12:20 (UTC)

Now it's

utils.c: In function 'execute_open_file':
utils.c:4266:23: error: passing argument 1 of 'execute_async' from incompatible pointer type [-Wincompatible-pointer-types]
 4266 |         execute_async(argv);
      |                       ^~~~
      |                       |
      |                       const gchar ** {aka const char **}
utils.c:4050:33: note: expected 'gchar * const*' {aka 'char * const*'} but argument is of type 'const gchar **' {aka 'const char **'}
 4050 | gint execute_async(gchar *const argv[])

carlosal1015 commented on 2023-03-24 17:14 (UTC) (edited on 2023-03-24 17:14 (UTC) by carlosal1015)

Hi @lemondrop, there exists a sylpheed-3.8.0beta1/oauth2.ini.sample inside source tarball and when execute syl-auth-helper shows a warning

 Sylpheed-WARNING **: 12:10:35.460: oauth2.ini not found.

Maybe we can contact to upstream in GitHub to ask or get more information about this.

lemondrop commented on 2023-03-22 04:44 (UTC)

Is the oauth2.ini file missing from this package? It is needed I think for the syl-auth-helper to work (though it needs to be manually filled in I think) as right now none of the OAuth2 stuff works for me.

carlosal1015 commented on 2023-01-25 15:23 (UTC)

Important note: Is recommended to receive the following key before to install:

$ gpg --recv-keys 5024337CC00C2E26

Also is possible skip the verification, adding the flag for (e.g makepkg, yay) --skippgpcheck, --nopgpfetch, respectively.

evp commented on 2023-01-25 00:33 (UTC)

Hello,

patch source is not available via old sylpheed repository link anymore.