Package Details: symfony 1.4.20-2

Git Clone URL: https://aur.archlinux.org/symfony.git (read-only)
Package Base: symfony
Description: A web-application framework for PHP projects
Upstream URL: http://symfony-project.org/
Licenses: MIT
Submitter: None
Maintainer: dracorp
Last Packager: dracorp
Votes: 12
Popularity: 0.000780
First Submitted: 2010-05-05 00:32
Last Updated: 2015-06-14 13:05

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

Tibs commented on 2013-08-27 05:58

As symfony1 is no longer supported, this is not compatible with the current version of php (5.5)

dracorp commented on 2013-01-23 10:43

Upgraded and changed bash completion script.

dracorp commented on 2013-01-23 10:33

Upgraded.

dracorp commented on 2013-01-23 10:18

"The symfony 1.4 version is the last Long Term Support release for the symfony 1.X branch and it is maintained until November 2012. If you are creating a new project, you should consider using Symfony2 instead."

dracorp commented on 2011-12-21 17:45

Fixed and upgraded.

BlackLotus89 commented on 2011-12-02 13:05

Good choice but your download link is broken.
http://www.symfony-project.org/get/symfony-1.4.15.tgz
This is the right one

BlackLotus89 commented on 2011-12-02 13:03

good choice but your download link is broken

BlackLotus89 commented on 2011-12-02 13:03

good choice

dracorp commented on 2011-11-25 08:02

Symfony-2.x is differs from symfony-1.x, so I went back to 1.4.15.

BlackLotus89 commented on 2011-11-24 17:56

Symlink to symfony is broken

All comments