Package Details: sync-my-l2p 2.4.1-5

Git Clone URL: https://aur.archlinux.org/sync-my-l2p.git (read-only, click to copy)
Package Base: sync-my-l2p
Description: Sync the L2P and moodle instance of RWTH Aachen University
Upstream URL: https://syncmyl2p.de/
Keywords: L2P Moodle RWTH
Licenses: LGPL3
Submitter: clonejo
Maintainer: mkroening
Last Packager: mkroening
Votes: 11
Popularity: 0.023022
First Submitted: 2015-04-15 11:30
Last Updated: 2020-01-29 11:52

Latest Comments

1 2 Next › Last »

mkroening commented on 2020-01-29 11:57

Thanks for the info! Sorry for the delay!

I updated the package accordingly and sent a PR [1] to upstream, although the project seems to be dormant.

As a side project, I'm working on an alternative sync program using the Moodle Web Services API instead of the RWTH-specific API, but that's not ready just yet.

[1] https://github.com/RobertKrajewski/Sync-my-L2P/pull/158

RandomUser commented on 2020-01-17 12:21

Building on Manjaro fails with this error: https://pastebin.com/ZfGpxvsa Source appears to be two backslashes in place of forward slashes in the Qt Project file. This fixes it by replacing the offending lines with sed: https://pastebin.com/VmR93h7x

mkroening commented on 2019-07-21 21:04

Done. Thanks for the heads up!

Dejz commented on 2019-07-21 18:36

Could you please add git to the dependencies? Without it you will get ==> ERROR: Cannot find the git package needed to handle git sources. when building in a clean chroot.

badboy commented on 2017-10-26 18:01

Not a student anymore, thus I don't have a usecase for it anymore. feel free to take it over!

birnenwerfer commented on 2016-01-14 22:08

A new Update is available.

http://www.sync-my-l2p.de/

badboy commented on 2015-07-29 20:57

Gnaaah, I thought I tested it just fine. Seems I missed that, not sure why. Fixed in a couple of minutes.

jei commented on 2015-07-29 20:49

It now downloads fine, but deb2targz tries to extract vivid instead of vivid1?

badboy commented on 2015-07-08 18:50

Update/fix the tool you're using or install this manually. I won't update legacy-aur at this point, sorry.

birnenwerfer commented on 2015-07-08 18:31

In aur.archlinux.org the Link to the source is still "vivid" instaead of "vivid1".
When I try to install sync-my-l2p, then he tries to install the packet from aur.archlinux.org
I know that aur4 will be the new aur, but at the moment I cant install the programm due to the false link