Package Details: syncthingtray-git 1714.7846301-2

Git Clone URL: https://aur.archlinux.org/syncthingtray-git.git (read-only, click to copy)
Package Base: syncthingtray-git
Description: Tray application for Syncthing
Upstream URL: https://github.com/Martchus/syncthingtray
Licenses: GPL
Conflicts: syncthingtray
Submitter: Martchus
Maintainer: Martchus
Last Packager: Martchus
Votes: 3
Popularity: 0.000000
First Submitted: 2019-07-20 14:56 (UTC)
Last Updated: 2024-06-06 20:50 (UTC)

Latest Comments

gianmarcogg03 commented on 2022-06-28 17:04 (UTC)

The recompiling of c++utilities-git fixed the issue. Thanks.

Martchus commented on 2022-06-27 19:42 (UTC)

Build the packages in the correct order of dependencies. So c++utilities-git comes first. Or use my binary repo if you want it easy.

gianmarcogg03 commented on 2022-06-27 18:27 (UTC)

I get this error when compiling.

CMake Error at cli/CMakeLists.txt:17 (find_package):
  Could not find a configuration file for package "c++utilities-git" that is
  compatible with requested version "5.16.0".

  The following configuration files were considered but not accepted:

    /usr/share/c++utilities-git/cmake/c++utilities-gitConfig.cmake, version: 5.15.0