Package Details: synology-assistant 6.2.24922-1

Git Clone URL: https://aur.archlinux.org/synology-assistant.git (read-only, click to copy)
Package Base: synology-assistant
Description: It helps you set up and install DSM on your DiskStation
Upstream URL: https://www.synology.com/en-global/releaseNote/Assistant
Keywords: NAS synology
Licenses: unknown
Submitter: lybin
Maintainer: pipep
Last Packager: lybin
Votes: 39
Popularity: 0.001825
First Submitted: 2016-03-25 04:37
Last Updated: 2019-12-09 15:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

nickoe commented on 2012-10-18 20:55

Vash63, tank you for reporting. Updated the package to version 2638.

Vash63 commented on 2012-10-18 19:04

http://www.synology.com/releaseNote_enu/Assistant.php?lang=us
http://usdl.synology.com/download/ds/DSAssistant/dsassistant_Linux_2638.zip

4.1-2638 came out a couple weeks ago.

nickoe commented on 2012-05-18 14:05

Updated the package to version 2216

nickoe commented on 2012-03-18 12:30

Updated the package to version 2196

nickoe commented on 2012-03-18 12:16

Does now have a conditional depends array, which solves HacKurx's problem.

nickoe commented on 2011-10-30 11:59

Upgraded to 1920

nickoe commented on 2011-09-11 18:16

That seems odd. Can you install lib32-libxt directly?

Tip: Type 'LANG=C' (without the pings) in your terminal before you execute the program that you are copy and patste information from. It makes it all english.

Anonymous comment on 2011-09-11 18:00

==> Éditer PKGBUILD ? [O/n] ("A" pour annuler)
==> ------------------------------------------
==> n

==> Dépendances de dsassistant :
- unzip (déjà installé)
- lib32-glib2 (compilation depuis AUR)
- lib32-libxt (compilation depuis AUR)
- lib32-libxext (compilation depuis AUR)
- lib32-fontconfig (compilation depuis AUR)
- lib32-libxrender (compilation depuis AUR)


==> Lancer la compilation de dsassistant ? [O/n]
==> --------------------------------------------
==>
==> Construction et installation du paquet
==> Installation/compilation des dépendances manquantes pour dsassistant:
Erreur: impossible de trouver la cible: lib32-libxt
==> Relancer la compilation de dsassistant ? [o/N]

nickoe commented on 2011-09-11 17:58

HacKurx, that is included as a depedency. Am I doing something wrong?

Anonymous comment on 2011-09-11 17:55

Error : not found lib32-libxt