Package Details: tabula 1.2.0-0

Git Clone URL: https://aur.archlinux.org/tabula.git (read-only)
Package Base: tabula
Description: tool for liberating data tables trapped inside PDF files
Upstream URL: http://tabula.technology/
Keywords: pdf table
Licenses: custom
Submitter: Nim65s
Maintainer: Nim65s
Last Packager: Nim65s
Votes: 6
Popularity: 1.174587
First Submitted: 2015-09-16 08:30
Last Updated: 2018-04-05 21:22

Latest Comments

Nim65s commented on 2018-04-05 21:25

Done, thanks for the heads up :)

ilf0 commented on 2018-04-05 10:37

There's again a new release, 1.2.0 from Feb 27: http://tabula.technology/ https://github.com/tabulapdf/tabula/releases

It's already flagged out-of-date: https://aur.archlinux.org/pkgbase/tabula/flag-comment/

Thanks for upgrading :)

Nim65s commented on 2017-03-15 23:10

Thanks :)
I was supposed to get a mail from github on each release, sorry ^^

ilf0 commented on 2017-03-15 12:14

Since 1.0.1, there have been two new upstream versions, 1.1.0 and 1.1.1: https://github.com/tabulapdf/tabula/releases/tag/v1.1.1

> This version contains a rewrite of our processing backend which should provide a significant performance increase. The backend rewrite also improves support for RTL languages and fixes many other bugs.

This would be great to have in the AUR package, too.

Nim65s commented on 2016-06-12 09:37

The revocation comment is:
Hardware key for subkeys 0x641D4E3AA7F9FB72 and 0x8DE8FCA65410F8C4 was
damaged and no backups available. New hardware subkeys
4096R/0x14B878BA95DA684A and 4096R/0x3980AA6B0F20BBD2 generated 2016-04-24.

So I think we can ignore the GPG problem for now ; anyway the next version will probably be released soon without this problem

Carabas commented on 2016-06-12 09:04

There are GPG key problems (public key 641D4E3AA7F9FB72 has been revoked)

Nim65s commented on 2015-11-06 14:09

Sorry svalo, but I can't reproduce your error, even in a fresh VM :/

svalo commented on 2015-10-29 13:42

ERROR: initialization failed
org.jruby.rack.RackInitializationException: java.lang.UnsupportedOperationException: The BROWSE action is not supported on the current platform!
On Linux 3 4.2.3-1 x86_64 GNU/Linux