Package Details: tag-ag v1.4.0-1

Git Clone URL: https://aur.archlinux.org/tag-ag.git (read-only)
Package Base: tag-ag
Description: tag: Instantly jump to your ag matches (Precompiled binary from official repository)
Upstream URL: https://github.com/aykamko/tag
Licenses: MIT
Provides: tag
Submitter: dmarcoux
Maintainer: simnalamburt
Last Packager: dmarcoux
Votes: 0
Popularity: 0.000000
First Submitted: 2016-06-13 20:40
Last Updated: 2017-10-24 14:04

Latest Comments

simnalamburt commented on 2019-01-11 05:28

@JohnMaguire It means all maintainers disowned this package. https://wiki.archlinux.org/index.php/Arch_User_Repository#Maintaining_packages

JohnMaguire commented on 2018-09-05 12:09

Does anyone know why I always get this output during system upgrade?

-> % yaourt -Syau
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
  tag-ag : Orphan           
 Foreign packages: / 33 / 33

securetodeath commented on 2018-06-28 07:04

Getting installation error:

:: Parsing SRCINFO (1/1): tag-ag ==> ERROR: optdepends contains invalid characters: '>='

dmarcoux commented on 2017-10-24 14:07

Update to v1.4.0. Upstream is now prefixing version with the letter v.

dmarcoux commented on 2016-11-22 20:30

Removed go as a make dependency. The package is now using the pre-compiled binary from official repository.

dmarcoux commented on 2016-08-26 21:55

Updated to 1.2.1