Package Details: tagsistant-git r71.0215b79-1

Git Clone URL: https://aur.archlinux.org/tagsistant-git.git (read-only)
Package Base: tagsistant-git
Description: Semantic File System for Linux kernels
Upstream URL: https://github.com/StrumentiResistenti/Tagsistant
Licenses: GPL
Conflicts: tagsistant, tagsistant-svn
Provides: tagsistant
Submitter: StreakyCobra
Maintainer: StreakyCobra
Last Packager: StreakyCobra
Votes: 2
Popularity: 0.192817
First Submitted: 2016-11-03 09:22
Last Updated: 2016-11-03 09:43

Latest Comments

StreakyCobra commented on 2013-07-03 16:58

To solve the previously explained problem regarding to "libextractor" version, you can download the package (in version 0.5.22) from the Arch Rollback Machine at:

x86_64: http://arm.konnichi.com/2011/03/24/community/os/x86_64/libextractor-0.5.22-2-x86_64.pkg.tar.gz
i686: http://arm.konnichi.com/2011/03/24/community/os/i686/libextractor-0.5.22-2-i686.pkg.tar.gz

StreakyCobra commented on 2013-07-03 16:57

To solve the previously explained problem regarding to "libextractor" version, you can download the package (in version 0.5.22) from the Arch Rollback Machine at:

x86_64: http://arm.konnichi.com/2011/03/24/community/os/x86_64/libextractor-0.5.22-2-x86_64.pkg.tar.gz
i686: http://arm.konnichi.com/2011/03/24/community/os/i686/libextractor-0.5.22-2-x86_64.pkg.tar.gz

StreakyCobra commented on 2013-07-03 16:36

The "libextractor" library is currently locked to version 0.5.23, and sadly the version in repository is higher. The reason is that for the moment only this version works with tagsistant 0.7 (see http://www.tagsistant.net/kunena/0-6-feedback/66-building-errors#84)