Package Details: taisei-git 1.3.r849.g74e02a49-1

Git Clone URL: https://aur.archlinux.org/taisei-git.git (read-only, click to copy)
Package Base: taisei-git
Description: Open source Touhou clone (development version)
Upstream URL: https://taisei-project.org/
Keywords: danmaku game opengl sdl taisei touhou
Licenses: MIT
Conflicts: taisei
Provides: taisei
Submitter: None
Maintainer: laochailan
Last Packager: laochailan
Votes: 3
Popularity: 0.000000
First Submitted: 2012-08-09 20:43 (UTC)
Last Updated: 2022-04-11 18:03 (UTC)

Required by (0)

Sources (5)

Latest Comments

laochailan commented on 2022-04-11 18:03 (UTC)

Hi, I adopted and updated the package and it should build again now. Let me know if there are further issues.

kleintux commented on 2021-06-24 10:04 (UTC)

I have a building fail


Run-time dependency cglm found: NO (tried pkgconfig and cmake)
Looking for a fallback subproject for the dependency cglm

meson.build:162:0: ERROR: Automatic wrap-based subproject downloading is disabled

Akari commented on 2017-09-17 15:53 (UTC)

Hi again. Please add libzip to the runtime dependencies.

Akari commented on 2017-03-19 17:32 (UTC)

Thank you too for updating :)

carstene1ns commented on 2017-03-19 14:37 (UTC)

@Akari: Thanks for the notify, done!

Akari commented on 2017-03-16 05:34 (UTC) (edited on 2017-03-16 07:24 (UTC) by Akari)

Hi, I'm a developer on this project. Could you please update the dependencies? They should be as follows: Runtime: sdl2, sdl2_ttf, sdl2_mixer, libpng, zlib, mesa, libgl Build: cmake, pkg-config, git SDL1.2, freealut and glu are no longer used. You may also want to pass -DCMAKE_BUILD_TYPE=Release to cmake to avoid the warning. Thank you.

carstene1ns commented on 2014-02-08 16:20 (UTC)

Adopted and updated to the latest package standards.