Package Details: teams-for-linux 0.6.7-1

Git Clone URL: https://aur.archlinux.org/teams-for-linux.git (read-only)
Package Base: teams-for-linux
Description: Unofficial Microsoft Teams client for Linux using Electron.
Upstream URL: https://github.com/IsmaelMartinez/teams-for-linux
Licenses: GPL3
Submitter: ivelkov
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 20
Popularity: 3.438399
First Submitted: 2018-04-03 15:36
Last Updated: 2019-08-15 20:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

jomaway commented on 2019-05-13 07:02

still getting the same invalid checksum problem as @sappel12 noticed

frealgagu commented on 2019-05-07 16:55

I've updated the checksums (it looks like some changes in releases were made). Please let me know if you have issues installing it.

sappel24 commented on 2019-05-07 07:47

Install is currently not working because of invalid checksum in package file:

==> Validating source files with sha256sums... teams-for-linux-0.2.0.tar.gz ... FAILED teams-for-linux.desktop ... Passed ==> ERROR: One or more files did not pass the validity check!

ismaelmartinez commented on 2019-04-12 16:16

@SYS64738 that issue you mention is a non implemented feature by MS so not an issue. Hope helps

SYS64738 commented on 2019-04-11 09:40

@frealgagu

There seems to be an issue: https://github.com/IsmaelMartinez/teams-for-linux/issues/101

I think it doesn't touch you right now. But... just to be sure ... ;-)

mozo commented on 2019-03-29 16:02

Yes today I have no troubles. Thank you :)

frealgagu commented on 2019-03-29 13:16

@mozo It looks like that was a connection issue.

Error: read ECONNRESET

I have no issues installing it and I always test the packaging in chroot jail before push the packages.

mozo commented on 2019-03-28 09:08

The new version 0.1.17-2 won't compile:

https://pastebin.com/U2Rr1SsE

frealgagu commented on 2019-03-26 16:37

@eazel7 Simlink pointing to new binary (teams was replaced by teams-for-linux in /opt), I'm able to do video calls with version 0.1.17.

eazel7 commented on 2019-03-26 15:28

With version 0.1.17 I cannot start a video call. 0.1.16 has working video call and screen sharing. Also, with 0.1.17 the simlink in /usr/bin/teams-for-linux is wrong