Package Details: teamviewer 14.6.2452-1

Git Clone URL: https://aur.archlinux.org/teamviewer.git (read-only)
Package Base: teamviewer
Description: All-In-One Software for Remote Support and Online Meetings
Upstream URL: http://www.teamviewer.com
Licenses: custom
Conflicts: teamviewer-beta
Provides: teamviewer
Submitter: Hilinus
Maintainer: swiftgeek (nickoe, astronautlevel)
Last Packager: swiftgeek
Votes: 1336
Popularity: 6.96
First Submitted: 2010-04-15 10:29
Last Updated: 2019-10-01 11:09

Pinned Comments

swiftgeek commented on 2018-10-26 07:34

Go to teamviewer-beta for beta/preview releases

(unless teamviewer messes it up again like with 12->13, where 12 was abandoned)

seenxu commented on 2018-04-05 08:27

https://aur.archlinux.org/packages/teamviewer12/

seenxu commented on 2018-04-05 07:26

https://community.teamviewer.com/t5/Linux/uninstalled-tar-package-running-without-display-manager/m-p/32597/highlight/true#M2034

WARNING!

teamviewer 13 requires a desktop environment or login with lightdm etc, with startx it won't work, the staff of teamviewer confirmed, startx feature won't come in this year, it seems reverting back to teamviewer 12 is the only option for startx folks.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

severach commented on 2019-01-12 05:41

I had that happen a few versions ago. Switch from deb to rpm usually fixed it. Try teamviewer-beta where it's easy to switch.

szsong commented on 2019-01-12 04:49

Yes EULA pops out every single time. To make it worse, the GUI says "Not ready. Please check your connection"

thisischrys commented on 2019-01-08 11:51

Anyone else having issues with the EULA popping up asking for agreeing every single time?

amitavmohanty01 commented on 2019-01-05 19:11

When I start teamviewer, I get the following error.

CheckCPU: SSE2 support: yes Checking setup... Launching TeamViewer ... Starting network process (no daemon) Network process already started (or error)

TV gets stuck with a message about checking the network. The process also does not close properly. It coredumps.

            Stack trace of thread 7136:
            #0  0x00000000f7ed9dd9 __kernel_vsyscall (linux-gate.so.1)
            #1  0x00000000f7b90082 raise (libc.so.6)
            #2  0x00000000f7b7a364 abort (libc.so.6)
            #3  0x00000000086d7755 n/a (teamviewerd)
            #4  0x00000000086cc0e3 n/a (teamviewerd)
            #5  0x00000000086cc13d n/a (teamviewerd)
            #6  0x00000000080ad400 n/a (teamviewerd)
            #7  0x0000000008419e08 n/a (teamviewerd)
            #8  0x0000000008419e41 n/a (teamviewerd)
            #9  0x0000000008419ebc n/a (teamviewerd)
            #10 0x00000000f7b927e0 __run_exit_handlers (libc.so.6)
            #11 0x00000000f7b92901 exit (libc.so.6)
            #12 0x00000000f7b7bb4d __libc_start_main (libc.so.6)
            #13 0x00000000080a4ffd n/a (teamviewerd)

maximbaz commented on 2019-01-04 10:17

swiftgeek: remember to reset pkgrel every time you update the version (now is too late, but do this next time pkgver changes).

gyurman commented on 2018-12-12 18:19

teamviewerd.service: Can't open PID file /var/run/teamviewerd.pid

taifunbrowser commented on 2018-12-07 22:14

As mentioned before by ask6155 and m1cr0man, libnss-resolver should be marked by a dependency, or at least we need a pinned comment mentioning that such a resolver must be installed to allow it to get a green light and connect.

t0m5k1 commented on 2018-11-23 14:40

@dschaefer79

This is not a teamviewer issue but a yaourt one. Post in the relevant place.

dbermond commented on 2018-11-23 10:51

@swiftgeek You are keeping pkgrel at 9 in each new release version. It should be reseted to 1 when a new version is released.

dschaefer79 commented on 2018-11-16 09:10

at the end of install I have this.

/usr/lib/yaourt/aur.sh: line 211: cd: /root: Permission denied

Can someone help me ?

Thanks