Package Details: teamviewer10 10.0.46203-1.1

Git Clone URL: https://aur.archlinux.org/teamviewer10.git (read-only)
Package Base: teamviewer10
Description: All-In-One Software for Remote Support and Online Meetings
Upstream URL: http://www.teamviewer.com
Licenses: custom
Submitter: astronautlevel
Maintainer: astronautlevel
Last Packager: astronautlevel
Votes: 14
Popularity: 0.799594
First Submitted: 2015-12-02 21:27
Last Updated: 2015-12-03 14:23

Required by (0)

Sources (0)

Latest Comments

mrmangosir commented on 2018-06-12 08:07

MD5 is now wrong, have to edit package to check and change checksum.

Any chance of changing this or can another maintainer get involved to take over and at least change the package?

Muflone commented on 2016-04-23 21:18

Hi could you please add provides=('teamviewer') and conflicts=('teamviewer') ?
This would allow packages that requires teamviewer to be use this package

astronautlevel commented on 2015-12-14 11:23

@x33a, from my understanding, you bump it to 1.1, 1.2, etc for minor changes, and bump it to 1, 2, etc. for more major ones, though I could be wrong.

x33a commented on 2015-12-14 08:02

@astronautlevel,

pkgrel usually is an int, not a float. You should bump it in this order: 1, 2, 3, etc.

astronautlevel commented on 2015-12-03 18:31

Yes, you need to compile 32 bit packages, so you need a multilib version of gcc.

Wake commented on 2015-12-03 18:27

On a x86_64 machine - gcc-multilib and gcc are in conflict. Remove gcc? [y/N]

astronautlevel commented on 2015-12-03 14:30

Patched, should work now.

Malikos commented on 2015-12-03 07:23

There is a problem with update.
Yaourt always says that there is an updated version of teamviewer10 and proposes continous update from 10.0.46203-1.1 to 1.1 every time I type yaourt -Syua. I made it an ignored package atm.

EDIT: It's okay now, you need to change the package release in PKGBUILD from 1 to 1.1.